Browser valg og den ny DERMBIO

Vi kan af fejlmeldinger se at der formentlig stadig bruges Internet Explorer.

Det nye system virker desværre ikke med Internet Explorer - så er nødvendigt at benytte Firefox, Chrome eller Safari.